Welcome guest, is this your first visit? Click the "Create Account" button now to join.

User Tag List

Resultados 1 a 3 de 3
  1. #1
    Novato
    Data de Ingresso
    Jan 2018
    Localização
    Béozonte - MG
    Idade
    25
    Posts
    4

    Painel Twister Apagando em Movimento

    Salve galera !!! Então, tenho uma Twister 06/07 já faz pouco mais de um ano.. Porém de uns dois meses pra cá, um problema com o painel vem me incomodando bastante. As vezes, estou andando e de repente o painel apaga todo e reinicia.. a moto continua funcionando normalmente.
    Contudo, o painel reinicia. Sempre acontece quando estou andando, nunca com ela parada. O que me leva a crer que pode ser mal contato, mas já verifiquei os cabos da bateria e estão ok. Antes, usava uma bateria normal de motos, e acontecia o problema. Pensei que poderia ser isto, então comprei uma de nobreak e adaptei e o problema persiste. Já levei pra revisão o mexânico disse que a placa estava com zinabre, que limpou porém o problema continuou e o mesmo condenou a placa... e agora oque fazer ? Já verifiquei os fusíveis e bateria... estou pensando em verificar o chicote.. Pois não creio que seja a placa, se fosse, aconteceria com ela parada. Alguma sugestão ?
    Only the impossible interests me !


    • Atual - CBX Twister 06/07 - Bala de Prata
    • Ex - Fazer 07/08 - L.M. - Pretinha

  2. #2
    Usuário de motoneta
    Data de Ingresso
    Feb 2017
    Localização
    João Pessoa - PB
    Posts
    100
    Problema crônico da Twister. Upando para você. Espero que alguém possa ajudá-lo.

    Enviado de meu SM-T530 usando o Tapatalk

  3. #3
    Novato
    Data de Ingresso
    Aug 2018
    Idade
    37
    Posts
    13
    Citação Postado originalmente por AleVictor Ver Post
    Salve galera !!! Então, tenho uma Twister 06/07 já faz pouco mais de um ano.. Porém de uns dois meses pra cá, um problema com o painel vem me incomodando bastante. As vezes, estou andando e de repente o painel apaga todo e reinicia.. a moto continua funcionando normalmente.
    Contudo, o painel reinicia. Sempre acontece quando estou andando, nunca com ela parada. O que me leva a crer que pode ser mal contato, mas já verifiquei os cabos da bateria e estão ok. Antes, usava uma bateria normal de motos, e acontecia o problema. Pensei que poderia ser isto, então comprei uma de nobreak e adaptei e o problema persiste. Já levei pra revisão o mexânico disse que a placa estava com zinabre, que limpou porém o problema continuou e o mesmo condenou a placa... e agora oque fazer ? Já verifiquei os fusíveis e bateria... estou pensando em verificar o chicote.. Pois não creio que seja a placa, se fosse, aconteceria com ela parada. Alguma sugestão ?

    Bom dia!
    Resolveu esse problema? A minha 2008 começou a fazer isso esse ano, e inclusive zerou a km original da moto.

 

 

Tópicos Similares

  1. Fazer 250 falhando motor e desligando painel em movimento.
    Por santiagoideias no fórum Área de debate
    Respostas: 5
    Último Post: 09-08-17, 06:47
  2. Painel Titan 150 2014+ apagando do nada
    Por JeanLima no fórum Área de debate
    Respostas: 4
    Último Post: 07-12-16, 14:18
  3. Painel da twister
    Por twister.red no fórum Área de debate
    Respostas: 4
    Último Post: 18-05-16, 12:49
  4. Painel da twister
    Por odymar no fórum Manuais e tutoriais
    Respostas: 7
    Último Post: 09-01-16, 22:14
  5. Painel twister X painel da titan sport
    Por flaviore no fórum Classificados
    Respostas: 0
    Último Post: 14-12-06, 11:17

Tags para este Tópico

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •