Saudações a todos!, não tenho certeza se este é o lugar correto para o tópico (é mais sobre mecânica do que sobre preparação), mas ficaria grato pela ajuda.

Primeiramente, vocês não leram errado, a moto é mesmo uma Hornet 250 de fabricação japonesa (moro no Japão já faz um tempo e esta moto fez muito sucesso aqui), ela tem 4 carburadores keihin que não sei exatamente o modelo, mas vou detalhar o problema:

Esta moto ficou parada durante um bom tempo (1 ~ 2 anos) na garagem de um japonês, quando comprei ela tinha dificuldade pra pegar na primeira partida do dia, consumia muito, e deixava um cheiro muito forte de gasolina na roupa (mas tinha desempenho normal), descobri então que os carburadores 2 e 3 estavam vazando pela junta da cuba, como o valor da mão de obra aqui é muito alto, decidi então, fazer por conta própria. Comprei os kits de reparo na Amazon (vedações, pistonetes, boias, giclês e parafusos), retirei os carburadores e fiz a troca (segui um v*deo da Hornet 600 - os carburadores são muito parecidos e não tive problemas), montei novamente na moto e a* os problemas começaram:

O primeiro deles foi a diferença no barulho (deixou de ter o ronco de uma 4 cilindros e ficou parecido com as de 2 cilindros - tipo a CB 500), achei que pudesse ser a sincronia das borboletas, comprei os medidores de vácuo e fiz a "equalização", pra minha surpresa não estavam muito fora do ajuste, depois de sincronizar houve uma leve melhora mas ainda está diferente do que era - suspeito que um ou dois carburadores não estejam funcionando adequadamente, mas não sei como identificar qual ou quais.

Segundo, a moto continua com dificuldade na primeira partida (os carburadores não vazam, mas parece que toda vez o combust*vel tem que descer pra encher a cuba), e depois que pega, leva um tempo até ela estabilizar (como se os carburadores estivessem começando a funcionar um depois do outro).

E o terceiro, é que mesmo depois de algum tempo funcionando e com a lenta estabilizada, ao acelerar em neutro a moto obedece bem e o giro sobe até cortar na faixa correta, mas quando estou andando, ela fica sem força e engasga acima de 4000 - suspeito que possa estar relacionado com o primeiro problema.

Vocês conhecem alguma técnica pra identificar qual ou quais o carburadores que estão funcionando incorretamente (excesso, falta, n*vel de boia, boia travada etc.), e algum meio de checar a mistura? (que não seja pela cor do eletrodo da vela, pois acreditem, as velas são muito chatas de tirar)

Já chequei filtro de ar e coloquei velas de iridium, os parafusos de mistura estão em 2 voltas e meia e o afogador não está puxado, já tive 150 e Twister no Brasil e limpei os carburadores delas algumas vezes, mas nunca fiz isto em 4 cilindros, não sou mecânico e meu conhecimento é apenas por hobby, mas, muito agradeceria a ajuda e sugestões dos colegas!